Disable prefetching on a specific path?

We are using Layer0 for Traditional Websites and having some issues with prefetching in our app, specifically for search when the route is cached and then prefetched it causes issues. How can we exclude a link/page from being prefetched by the service worker?

You’ll need to exclude the route from caching in the service worker. You can do this by setting browser: false in your cache() config:

new Router()
  .get('/some-route', ({ cache }) => {
     cache ({
      browser: false,
      edge: {
        maxAgeSeconds: myEdgeTTL